<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://mbjguam.com/xmlrpc.php">


<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<title>MBJ Life Winter 2018 &mdash; Marianas Business Journal</title>

<!-- This site is optimized with the Yoast SEO plugin v9.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://mbjguam.com/2019/01/01/mbj-life-winter-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MBJ Life Winter 2018 &mdash; Marianas Business Journal" />
<meta property="og:description" content="This content is available only to subscribers. If you are a member, please log in." />
<meta property="og:url" content="https://mbjguam.com/2019/01/01/mbj-life-winter-2018/" />
<meta property="og:site_name" content="Marianas Business Journal" />
<meta property="article:section" content="MBJ Life" />
<meta property="article:published_time" content="2018-12-31T19:00:15+00:00" />
<meta property="article:modified_time" content="2018-12-24T00:17:24+00:00" />
<meta property="og:updated_time" content="2018-12-24T00:17:24+00:00" />
<meta property="og:image" content="https://i2.wp.com/mbjguam.com/wp-content/uploads/2018/12/MBJLife_Winter2018_gogwebsite.jpg?fit=500%2C647&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/mbjguam.com/wp-content/uploads/2018/12/MBJLife_Winter2018_gogwebsite.jpg?fit=500%2C647&#038;ssl=1" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="647" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="This content is available only to subscribers. If you are a member, please log in." />
<meta name="twitter:title" content="MBJ Life Winter 2018 &mdash; Marianas Business Journal" />
<meta name="twitter:image" content="https://i2.wp.com/mbjguam.com/wp-content/uploads/2018/12/MBJLife_Winter2018_gogwebsite.jpg?fit=500%2C647&#038;ssl=1" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://mbjguam.com/","sameAs":[],"@id":"https://mbjguam.com/#organization","name":"Marianas Business Journal","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel="alternate" type="application/rss+xml" title="Marianas Business Journal &raquo; Feed" href="https://mbjguam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marianas Business Journal &raquo; Comments Feed" href="https://mbjguam.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Marianas Business Journal &raquo; iCal Feed" href="https://mbjguam.com/business-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Marianas Business Journal &raquo; MBJ Life Winter 2018 Comments Feed" href="https://mbjguam.com/2019/01/01/mbj-life-winter-2018/feed/" />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://mbjguam.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.6.1/css/all.css' type='text/css' media='all' integrity="sha384-gfdkjb5BdAXd+lj+gudLWI+BXq4IuLW5IT+brZEZsLFm++aCMlF1V92rMkPaX4PP" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-v4shim-css'  href='https://use.fontawesome.com/releases/v5.6.1/css/v4-shims.css' type='text/css' media='all' integrity="sha384-s0z+GcIRRdtdjGfnyKRFh9Oaw3aasU/TFotdFmreqjf+a+Mks2Umj0CrlN0S9lqi" crossorigin="anonymous" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mbjguam.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://mbjguam.com/wp-content/plugins/captcha/css/front_end_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mbjguam.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_desktop_style-css'  href='https://mbjguam.com/wp-content/plugins/captcha/css/desktop_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mbjguam.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='https://mbjguam.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://mbjguam.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='daily-style-css'  href='https://mbjguam.com/wp-content/themes/daily/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='daily-responsive-css'  href='https://mbjguam.com/wp-content/themes/daily/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='daily-colors-css'  href='https://mbjguam.com/wp-content/themes/daily/assets/css/colors/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mbjguam.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mbjguam.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-content/plugins/front-end-registration-login-forms/js/feralf-scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/mbjguam.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"44125","token":"0fd78676f0","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbjguam.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://mbjguam.com/wp-content/themes/daily/assets/js/html5shiv.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://mbjguam.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mbjguam.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mbjguam.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.0.2" />
<link rel='shortlink' href='https://wp.me/p8hCPa-btH' />
<link rel="alternate" type="application/json+oembed" href="https://mbjguam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbjguam.com%2F2019%2F01%2F01%2Fmbj-life-winter-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mbjguam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbjguam.com%2F2019%2F01%2F01%2Fmbj-life-winter-2018%2F&#038;format=xml" />
          <style>
          .has-post-thumbnail img.wp-post-image, 
          .attachment-twentyseventeen-featured-image.wp-post-image { display: none !important; }          
          </style><!-- <meta name="NextGEN" version="3.1.1" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mbjguam.com"><link rel="https://theeventscalendar.com/" href="https://mbjguam.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="https://i2.wp.com/mbjguam.com/wp-content/uploads/2018/04/cropped-36-18029-MBJ-iOSApp-ICON-AppStore.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/mbjguam.com/wp-content/uploads/2018/04/cropped-36-18029-MBJ-iOSApp-ICON-AppStore.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/mbjguam.com/wp-content/uploads/2018/04/cropped-36-18029-MBJ-iOSApp-ICON-AppStore.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/mbjguam.com/wp-content/uploads/2018/04/cropped-36-18029-MBJ-iOSApp-ICON-AppStore.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-44125 single-format-standard tribe-no-js group-blog layout-2c-l elementor-default" itemscope itemtype="http://schema.org/Blog">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53249039-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			
	<div id="primary-bar">
		<div class="container">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-12544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12544"><a href="https://mbjguam.com/subscribe/">Subscribe</a></li>
<li  id="menu-item-12543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12543"><a href="https://mbjguam.com/account/">My account</a></li>
<li  id="menu-item-11937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11937"><a href="https://mbjguam.com/contact/">Contact us</a></li>
</ul>
			</nav><!-- #primary-nav -->

			
		</div>
	</div>


		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="https://mbjguam.com" itemprop="url" rel="home">
<img itemprop="logo" src="http://mbjguam.com/wp-content/uploads/2016/06/logo.jpg" alt="Marianas Business Journal" />
</a>
</div>

					<div class="header-ad">
				<script type="text/javascript">
var imgs1 = new Array("https://mbjguam.com/wp-content/uploads/2018/12/Todays-Realty-Dec-2018.jpg","https://mbjguam.com/wp-content/uploads/2018/09/FINAL_MATS-34563_692x90_V5.jpg","https://mbjguam.com/wp-content/uploads/2018/03/LetsGetDigital-vX.gif", "https://mbjguam.com/wp-content/uploads/2018/12/IMG_0915.jpg","https://mbjguam.com/wp-content/uploads/2018/07/IMG_4217.jpeg");
var lnks1 = new Array("http://www.todaysguamhome.com/","https://www.matson.com/matnav/services/guam_micronesia.html","http://glimpsesofguam.com","http://www.apl.com/local/guam","https://www.inspireguam.com/");
var alt1 = new Array();
var currentAd1 = 0;
var imgCt1 = 5;
function cycle1() {
  if (currentAd1 == imgCt1) {
    currentAd1 = 0;
  }
var banner1 = document.getElementById('adBanner1');
var link1 = document.getElementById('adLink1');
  banner1.src=imgs1[currentAd1]
  banner1.alt=alt1[currentAd1]
  document.getElementById('adLink1').href=lnks1[currentAd1]
  currentAd1++;
}
  window.setInterval("cycle1()",5000);
</script>
<a href="http://www.todaysguamhome.com/" id="adLink1" target="_top">
<img src="https://mbjguam.com/wp-content/uploads/2018/12/Todays-Realty-Dec-2018.jpg" id="adBanner1" border="0" width="728" height="90"></a>			</div>
		
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
		<div class="container">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-15232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15232 home_item"><a href="https://mbjguam.com"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-11610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11610"><a href="https://mbjguam.com/category/guam-news/">Guam News</a></li>
<li  id="menu-item-11613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11613"><a href="https://mbjguam.com/category/regional-news/">Regional News</a>
<ul class="sub-menu">
	<li  id="menu-item-23968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23968"><a href="https://mbjguam.com/category/regional-news/palau-news/">Palau News</a></li>
	<li  id="menu-item-23965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23965"><a href="https://mbjguam.com/category/regional-news/japanasia-news/">Japan/Asia News</a></li>
	<li  id="menu-item-23967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23967"><a href="https://mbjguam.com/category/regional-news/northern-mariana-islands-news/">Northern Mariana Islands News</a></li>
	<li  id="menu-item-23966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23966"><a href="https://mbjguam.com/category/regional-news/marshall-island-news/">Marshall Islands News</a></li>

</ul>
</li>
<li  id="menu-item-11611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11611"><a href="https://mbjguam.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-15215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15215"><a href="https://mbjguam.com/category/opinion/plain-english/">Plain English</a></li>
	<li  id="menu-item-15218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15218"><a href="https://mbjguam.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li  id="menu-item-15214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15214"><a href="https://mbjguam.com/category/opinion/editorial/">Editorial</a></li>
	<li  id="menu-item-15216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15216"><a href="https://mbjguam.com/category/opinion/opinion-opinion/">Columns</a></li>

</ul>
</li>
<li  id="menu-item-11607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11607"><a href="https://mbjguam.com/category/briefcase/">Briefcase</a>
<ul class="sub-menu">
	<li  id="menu-item-15220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15220"><a href="https://mbjguam.com/category/briefcase/briefs/">Briefs</a></li>
	<li  id="menu-item-15221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15221"><a href="https://mbjguam.com/category/briefcase/corporate-giving/">Corporate Giving</a></li>
	<li  id="menu-item-15223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15223"><a href="https://mbjguam.com/category/briefcase/legislative-review/">Legislative Review</a></li>
	<li  id="menu-item-15222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15222"><a href="https://mbjguam.com/category/briefcase/legal-briefs/">Legal Briefs</a></li>
	<li  id="menu-item-15224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15224"><a href="https://mbjguam.com/category/briefcase/military-briefcase/">Military</a></li>

</ul>
</li>
<li  id="menu-item-11612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11612"><a href="https://mbjguam.com/category/qa/">Q &#038; A</a></li>
<li  id="menu-item-11608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11608"><a href="https://mbjguam.com/category/data-reports/">Data &#038; Reports</a>
<ul class="sub-menu">
	<li  id="menu-item-26851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26851"><a href="https://mbjguam.com/category/data-reports/reports/">Reports</a>
	<ol>
		<li  id="menu-item-26839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26839"><a href="https://mbjguam.com/category/data-reports/data/">Data</a>
		<ul class="sub-menu">
			<li  id="menu-item-26850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26850"><a href="https://mbjguam.com/category/data-reports/data/tourism-arrivals/">Tourism arrivals</a></li>
			<li  id="menu-item-26840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26840"><a href="https://mbjguam.com/category/data-reports/data/bankruptcies/">Bankruptcies</a></li>
			<li  id="menu-item-26841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26841"><a href="https://mbjguam.com/category/data-reports/data/building-permits/">Building Permits</a></li>
			<li  id="menu-item-26842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26842"><a href="https://mbjguam.com/category/data-reports/data/business-licenses/">Business licenses</a></li>
			<li  id="menu-item-26843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26843"><a href="https://mbjguam.com/category/data-reports/data/consumer-price-index/">Consumer Price Index</a></li>
			<li  id="menu-item-26844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26844"><a href="https://mbjguam.com/category/data-reports/data/employment-and-wage-reports/">Employment and wage reports</a></li>
			<li  id="menu-item-26846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26846"><a href="https://mbjguam.com/category/data-reports/data/gross-domestic-product/">Gross Domestic Product</a></li>
			<li  id="menu-item-26845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26845"><a href="https://mbjguam.com/category/data-reports/data/grants/">Grants</a></li>
			<li  id="menu-item-26847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26847"><a href="https://mbjguam.com/category/data-reports/data/hotel-occupancy-and-room-rates/">Hotel occupancy and room rates</a></li>
			<li  id="menu-item-26849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26849"><a href="https://mbjguam.com/category/data-reports/data/procurement-appeals/">Procurement appeals</a></li>
			<li  id="menu-item-26848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26848"><a href="https://mbjguam.com/category/data-reports/data/imports-and-exports/">Imports and exports</a></li>

		</ul>
</li>

	</ol>
</li>

</ul>
</li>
<li  id="menu-item-26446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26446"><a href="https://mbjguam.com/category/events/">Events</a>
<ul class="sub-menu">
	<li  id="menu-item-28849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28849"><a href="http://mbjguam.com/business-events">Business Events Calendar</a></li>
	<li  id="menu-item-13049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13049"><a href="https://mbjguam.com/category/events/unpublished-event-photos/">Unpublished Event Photos</a></li>
	<li  id="menu-item-27954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27954"><a href="https://mbjguam.com/category/events/event-photos/">Event Photos</a></li>

</ul>
</li>
<li  id="menu-item-15225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15225"><a href="https://mbjguam.com/category/etcetera/">Etcetera</a>
<ul class="sub-menu">
	<li  id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21457"><a href="https://mbjguam.com/category/etcetera/etc/the-dish/">The Dish</a></li>
	<li  id="menu-item-21456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21456"><a href="https://mbjguam.com/category/etcetera/etc/spotlight/">Spotlight</a></li>
	<li  id="menu-item-27957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27957"><a href="https://mbjguam.com/category/etcetera/obituaries/">Obituaries</a></li>

</ul>
</li>
<li  id="menu-item-21458" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21458"><a href="https://mbjguam.com/category/mbjlife/">MBJ Life</a></li>
<li  id="menu-item-26807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26807"><a href="https://mbjguam.com/category/digital-newspaper/">Digital Newspaper</a></li>
<li  id="menu-item-40826" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40826"><a href="https://issuu.com/rejguam">Real Estate Journal</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="search-form">
			<form action="https://mbjguam.com/" role="search">
				<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
				<button type="submit" name="submit"><i class="fa fa-search"></i></button>
			</form>
		</div>

		</div>
	</div>


	</header><!-- #masthead -->

		<span class="header-date">Wednesday, 2 January 2019</span>

					<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before">You are here:</span> 
			<span class="trail-begin"><a href="https://mbjguam.com" title="Marianas Business Journal" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://mbjguam.com/2019/">2019</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://mbjguam.com/2019/01/">January</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://mbjguam.com/2019/01/01/">1</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">MBJ Life Winter 2018</span>
		</div>	
</div>		
	<div id="content" class="site-content column">
	<section id="primary" class="content-area column">
		<main id="main" class="site-main column" role="main" class="content">

			
				<article id="post-44125" class="post-44125 post type-post status-publish format-standard has-post-thumbnail hentry category-mbjlife rcp-is-restricted rcp-no-access entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">MBJ Life Winter 2018</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://mbjguam.com/2019/01/01/mbj-life-winter-2018/" rel="bookmark"><time class="entry-date published" datetime="2019-01-01T05:00:15+00:00" itemprop="datePublished">January 1, 2019</time></a></span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://mbjguam.com/author/web-coordinator/" itemprop="url"><span itemprop="name">Web Coordinator</span></a></span></span> 
			<span class="meta-sep">|</span> 
								<span class="comments-link"><a href="https://mbjguam.com/2019/01/01/mbj-life-winter-2018/#respond" itemprop="discussionURL">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

						<img width="500" height="450" src="https://i2.wp.com/mbjguam.com/wp-content/uploads/2018/12/MBJLife_Winter2018_gogwebsite.jpg?resize=500%2C450&amp;ssl=1" class="entry-thumbnail wp-post-image" alt="MBJ Life Winter 2018" itemprop="image" />			<div class="clearfix"></div>
			
	<div class="entry-content" itemprop="articleBody">
		<p>This content is available only to subscribers. If you are a member, please <span style="text-decoration: underline;"><a href="http://www.mbjguam.com/login">log in.</a></span></p>
<hr />
<p><a href="http://mbjguam.com/subscribe"><img src="http://mbjguam.com/wp-content/uploads/2016/09/36-16026-MBJ_WebsiteBanner_Animation.gif" /></a></p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="https://mbjguam.com/category/mbjlife/" rel="category tag">MBJ Life</a></span>
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->
				
					<div class="entry-share">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=MBJ Life Winter 2018&url=https%3A%2F%2Fmbjguam.com%2F2019%2F01%2F01%2Fmbj-life-winter-2018%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmbjguam.com%2F2019%2F01%2F01%2Fmbj-life-winter-2018%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=https%3A%2F%2Fmbjguam.com%2F2019%2F01%2F01%2Fmbj-life-winter-2018%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmbjguam.com%2F2019%2F01%2F01%2Fmbj-life-winter-2018%2F&title=MBJ Life Winter 2018&summary=This content is available only to subscribers. If you are a member, please log in.&source=Marianas Business Journal"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>

				 

				<div class="clearfix"></div>

				
			<div class="related-posts">
				<h3>Related Posts</h3>
				<ul class="clearfix">
											<li>
							<a href="https://mbjguam.com/2018/10/01/mbj-life-fall-2018/">
									<img width="300" height="180" src="https://i2.wp.com/mbjguam.com/wp-content/uploads/2018/10/MBJLife_Fall2018_thumbnail.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="MBJ Life Fall 2018" itemprop="image" />								<h2 class="entry-title">MBJ Life Fall 2018</h2>							</a>
						</li>
											<li>
							<a href="https://mbjguam.com/2018/07/06/mbj-life-summer-2018/">
																	<h2 class="entry-title">MBJ Life Summer 2018</h2>							</a>
						</li>
											<li>
							<a href="https://mbjguam.com/2018/04/04/mbj-life-spring-2018/">
									<img width="300" height="180" src="https://i1.wp.com/mbjguam.com/wp-content/uploads/2018/04/MBJLife_Spring2018_WEB-1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="MBJ Life Spring 2018" srcset="https://i1.wp.com/mbjguam.com/wp-content/uploads/2018/04/MBJLife_Spring2018_WEB-1.jpg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/mbjguam.com/wp-content/uploads/2018/04/MBJLife_Spring2018_WEB-1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w, https://i1.wp.com/mbjguam.com/wp-content/uploads/2018/04/MBJLife_Spring2018_WEB-1.jpg?zoom=3&amp;resize=300%2C180&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" />								<h2 class="entry-title">MBJ Life Spring 2018</h2>							</a>
						</li>
											<li>
							<a href="https://mbjguam.com/2018/03/01/mbj-life-winter-2017/">
																	<h2 class="entry-title">MBJ Life Winter 2017</h2>							</a>
						</li>
									</ul>
			</div>
		
		
				
			
		</main><!-- #main -->

	
	</section><!-- #primary -->


<div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-19" class="widget widget_text">			<div class="textwidget"> 

	
	<form id="rcp_login_form"  class="rcp_form" method="POST" action="https://mbjguam.com/2019/01/01/mbj-life-winter-2018/">

		
		<fieldset class="rcp_login_data">
			<p>
				<label for="rcp_user_login">Username</label>
				<input name="rcp_user_login" id="rcp_user_login" class="required" type="text"/>
			</p>
			<p>
				<label for="rcp_user_pass">Password</label>
				<input name="rcp_user_pass" id="rcp_user_pass" class="required" type="password"/>
			</p>
						<p>
				<input type="checkbox" name="rcp_user_remember" id="rcp_user_remember" value="1"/>
				<label for="rcp_user_remember">Remember me</label>
			</p>
			<p class="rcp_lost_password"><a href="/2019/01/01/mbj-life-winter-2018/?rcp_action=lostpassword">Lost your password?</a></p>
			<p>
				<input type="hidden" name="rcp_action" value="login"/>
				<input type="hidden" name="rcp_redirect" value="https://mbjguam.com/2019/01/01/mbj-life-winter-2018/"/>
				<input type="hidden" name="rcp_login_nonce" value="2586d5776c"/>
				<input id="rcp_login_submit" type="submit" value="Login"/>
			</p>
					</fieldset>

		
	</form>


  </div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><a href="https://play.google.com/store/apps/details?id=mbj.glimpses.gu" target=_blank><img src="/wp-content/uploads/2016/04/google_play.png"> </a><a href="https://itunes.apple.com/us/app/marianas-business-journal/id909283292" target=_blank><img src="/wp-content/uploads/ads/app store.png" style="width:49%"></a> </center></div>
		</aside>
<aside id="wpp-4" class="widget popular-posts">
<h3 class="widget-title">Popular Posts</h3>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://mbjguam.com/2018/12/10/all-in-the-family-parents-and-son-to-build-commercial-plaza/" title="All in the family: Parents and son to build commercial plaza" class="wpp-post-title" target="_self">All in the family: Parents and son to build commercial plaza</a>
</li>
<li>
<a href="https://mbjguam.com/2018/12/05/skymark-to-begin-flights-to-the-nmi/" title="Skymark to begin flights to the NMI" class="wpp-post-title" target="_self">Skymark to begin flights to the NMI</a>
</li>
<li>
<a href="https://mbjguam.com/2018/12/04/guam-contractor-receives-national-mac-award/" title="Guam contractor receives national MAC award" class="wpp-post-title" target="_self">Guam contractor receives national MAC award</a>
</li>
<li>
<a href="https://mbjguam.com/2018/12/13/more-good-news-for-japan-market/" title="More good news for Japan market" class="wpp-post-title" target="_self">More good news for Japan market</a>
</li>
<li>
<a href="https://mbjguam.com/2018/12/10/former-telecom-executive-returns-to-industry/" title="Former telecom executive returns to industry" class="wpp-post-title" target="_self">Former telecom executive returns to industry</a>
</li>
</ul>

</aside>
<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archive</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archive</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://mbjguam.com/2019/01/'> January 2019 </option>
	<option value='https://mbjguam.com/2018/12/'> December 2018 </option>
	<option value='https://mbjguam.com/2018/11/'> November 2018 </option>
	<option value='https://mbjguam.com/2018/10/'> October 2018 </option>
	<option value='https://mbjguam.com/2018/09/'> September 2018 </option>
	<option value='https://mbjguam.com/2018/08/'> August 2018 </option>
	<option value='https://mbjguam.com/2018/07/'> July 2018 </option>
	<option value='https://mbjguam.com/2018/06/'> June 2018 </option>
	<option value='https://mbjguam.com/2018/05/'> May 2018 </option>
	<option value='https://mbjguam.com/2018/04/'> April 2018 </option>
	<option value='https://mbjguam.com/2018/03/'> March 2018 </option>
	<option value='https://mbjguam.com/2018/02/'> February 2018 </option>
	<option value='https://mbjguam.com/2018/01/'> January 2018 </option>
	<option value='https://mbjguam.com/2017/12/'> December 2017 </option>
	<option value='https://mbjguam.com/2017/11/'> November 2017 </option>
	<option value='https://mbjguam.com/2017/10/'> October 2017 </option>
	<option value='https://mbjguam.com/2017/09/'> September 2017 </option>
	<option value='https://mbjguam.com/2017/08/'> August 2017 </option>
	<option value='https://mbjguam.com/2017/07/'> July 2017 </option>
	<option value='https://mbjguam.com/2017/06/'> June 2017 </option>
	<option value='https://mbjguam.com/2017/05/'> May 2017 </option>
	<option value='https://mbjguam.com/2017/04/'> April 2017 </option>
	<option value='https://mbjguam.com/2017/03/'> March 2017 </option>
	<option value='https://mbjguam.com/2017/02/'> February 2017 </option>
	<option value='https://mbjguam.com/2017/01/'> January 2017 </option>
	<option value='https://mbjguam.com/2016/12/'> December 2016 </option>
	<option value='https://mbjguam.com/2016/11/'> November 2016 </option>
	<option value='https://mbjguam.com/2016/10/'> October 2016 </option>
	<option value='https://mbjguam.com/2016/09/'> September 2016 </option>
	<option value='https://mbjguam.com/2016/08/'> August 2016 </option>
	<option value='https://mbjguam.com/2016/07/'> July 2016 </option>
	<option value='https://mbjguam.com/2016/06/'> June 2016 </option>
	<option value='https://mbjguam.com/2016/05/'> May 2016 </option>
	<option value='https://mbjguam.com/2016/04/'> April 2016 </option>
	<option value='https://mbjguam.com/2016/03/'> March 2016 </option>
	<option value='https://mbjguam.com/2016/02/'> February 2016 </option>
	<option value='https://mbjguam.com/2016/01/'> January 2016 </option>
	<option value='https://mbjguam.com/2015/12/'> December 2015 </option>
	<option value='https://mbjguam.com/2015/11/'> November 2015 </option>
	<option value='https://mbjguam.com/2015/10/'> October 2015 </option>
	<option value='https://mbjguam.com/2015/09/'> September 2015 </option>
	<option value='https://mbjguam.com/2015/08/'> August 2015 </option>
	<option value='https://mbjguam.com/2015/07/'> July 2015 </option>
	<option value='https://mbjguam.com/2015/06/'> June 2015 </option>
	<option value='https://mbjguam.com/2015/05/'> May 2015 </option>
	<option value='https://mbjguam.com/2015/04/'> April 2015 </option>
	<option value='https://mbjguam.com/2015/03/'> March 2015 </option>
	<option value='https://mbjguam.com/2015/02/'> February 2015 </option>
	<option value='https://mbjguam.com/2015/01/'> January 2015 </option>
	<option value='https://mbjguam.com/2014/12/'> December 2014 </option>
	<option value='https://mbjguam.com/2014/11/'> November 2014 </option>
	<option value='https://mbjguam.com/2014/10/'> October 2014 </option>
	<option value='https://mbjguam.com/2014/09/'> September 2014 </option>
	<option value='https://mbjguam.com/2014/08/'> August 2014 </option>
	<option value='https://mbjguam.com/2014/07/'> July 2014 </option>
	<option value='https://mbjguam.com/2014/06/'> June 2014 </option>
	<option value='https://mbjguam.com/2014/05/'> May 2014 </option>
	<option value='https://mbjguam.com/2014/04/'> April 2014 </option>
	<option value='https://mbjguam.com/2014/03/'> March 2014 </option>
	<option value='https://mbjguam.com/2014/02/'> February 2014 </option>
	<option value='https://mbjguam.com/2014/01/'> January 2014 </option>
	<option value='https://mbjguam.com/2013/12/'> December 2013 </option>
	<option value='https://mbjguam.com/2013/11/'> November 2013 </option>
	<option value='https://mbjguam.com/2013/10/'> October 2013 </option>
	<option value='https://mbjguam.com/2013/09/'> September 2013 </option>
	<option value='https://mbjguam.com/2013/08/'> August 2013 </option>
	<option value='https://mbjguam.com/2013/07/'> July 2013 </option>
	<option value='https://mbjguam.com/2013/06/'> June 2013 </option>
	<option value='https://mbjguam.com/2013/05/'> May 2013 </option>
	<option value='https://mbjguam.com/2013/04/'> April 2013 </option>
	<option value='https://mbjguam.com/2013/03/'> March 2013 </option>
	<option value='https://mbjguam.com/2013/02/'> February 2013 </option>
	<option value='https://mbjguam.com/2013/01/'> January 2013 </option>
	<option value='https://mbjguam.com/2012/12/'> December 2012 </option>
	<option value='https://mbjguam.com/2012/11/'> November 2012 </option>
	<option value='https://mbjguam.com/2012/10/'> October 2012 </option>
	<option value='https://mbjguam.com/2012/09/'> September 2012 </option>
	<option value='https://mbjguam.com/2012/08/'> August 2012 </option>
	<option value='https://mbjguam.com/2012/07/'> July 2012 </option>
	<option value='https://mbjguam.com/2012/06/'> June 2012 </option>
	<option value='https://mbjguam.com/2012/05/'> May 2012 </option>
	<option value='https://mbjguam.com/2012/04/'> April 2012 </option>
	<option value='https://mbjguam.com/2012/03/'> March 2012 </option>
	<option value='https://mbjguam.com/2012/02/'> February 2012 </option>
	<option value='https://mbjguam.com/2012/01/'> January 2012 </option>
	<option value='https://mbjguam.com/2011/12/'> December 2011 </option>
	<option value='https://mbjguam.com/2011/11/'> November 2011 </option>
	<option value='https://mbjguam.com/2011/10/'> October 2011 </option>
	<option value='https://mbjguam.com/2011/09/'> September 2011 </option>
	<option value='https://mbjguam.com/2011/08/'> August 2011 </option>
	<option value='https://mbjguam.com/2011/07/'> July 2011 </option>
	<option value='https://mbjguam.com/2011/06/'> June 2011 </option>
	<option value='https://mbjguam.com/2011/05/'> May 2011 </option>
	<option value='https://mbjguam.com/2011/04/'> April 2011 </option>
	<option value='https://mbjguam.com/2011/03/'> March 2011 </option>
	<option value='https://mbjguam.com/2011/02/'> February 2011 </option>
	<option value='https://mbjguam.com/2011/01/'> January 2011 </option>
	<option value='https://mbjguam.com/2010/12/'> December 2010 </option>
	<option value='https://mbjguam.com/2010/11/'> November 2010 </option>
	<option value='https://mbjguam.com/2010/10/'> October 2010 </option>
	<option value='https://mbjguam.com/2010/09/'> September 2010 </option>
	<option value='https://mbjguam.com/2010/08/'> August 2010 </option>
	<option value='https://mbjguam.com/2010/07/'> July 2010 </option>
	<option value='https://mbjguam.com/2010/06/'> June 2010 </option>
	<option value='https://mbjguam.com/2010/05/'> May 2010 </option>
	<option value='https://mbjguam.com/2010/04/'> April 2010 </option>
	<option value='https://mbjguam.com/2010/03/'> March 2010 </option>
	<option value='https://mbjguam.com/2010/02/'> February 2010 </option>
	<option value='https://mbjguam.com/2010/01/'> January 2010 </option>
	<option value='https://mbjguam.com/2009/12/'> December 2009 </option>
	<option value='https://mbjguam.com/2009/11/'> November 2009 </option>
	<option value='https://mbjguam.com/2009/10/'> October 2009 </option>
	<option value='https://mbjguam.com/2009/09/'> September 2009 </option>
	<option value='https://mbjguam.com/2009/08/'> August 2009 </option>
	<option value='https://mbjguam.com/2009/07/'> July 2009 </option>
	<option value='https://mbjguam.com/2009/06/'> June 2009 </option>
	<option value='https://mbjguam.com/2009/05/'> May 2009 </option>
	<option value='https://mbjguam.com/2009/04/'> April 2009 </option>
	<option value='https://mbjguam.com/2009/03/'> March 2009 </option>
	<option value='https://mbjguam.com/2009/02/'> February 2009 </option>
	<option value='https://mbjguam.com/2009/01/'> January 2009 </option>
	<option value='https://mbjguam.com/2008/12/'> December 2008 </option>
	<option value='https://mbjguam.com/2008/11/'> November 2008 </option>
	<option value='https://mbjguam.com/2008/10/'> October 2008 </option>
	<option value='https://mbjguam.com/2008/09/'> September 2008 </option>
	<option value='https://mbjguam.com/2008/08/'> August 2008 </option>
	<option value='https://mbjguam.com/2008/07/'> July 2008 </option>
	<option value='https://mbjguam.com/2008/06/'> June 2008 </option>
	<option value='https://mbjguam.com/2008/05/'> May 2008 </option>
	<option value='https://mbjguam.com/2008/04/'> April 2008 </option>
	<option value='https://mbjguam.com/2008/03/'> March 2008 </option>
	<option value='https://mbjguam.com/2008/02/'> February 2008 </option>
	<option value='https://mbjguam.com/2008/01/'> January 2008 </option>
	<option value='https://mbjguam.com/2007/12/'> December 2007 </option>
	<option value='https://mbjguam.com/2007/11/'> November 2007 </option>
	<option value='https://mbjguam.com/2007/10/'> October 2007 </option>
	<option value='https://mbjguam.com/2007/09/'> September 2007 </option>
	<option value='https://mbjguam.com/2007/08/'> August 2007 </option>
	<option value='https://mbjguam.com/2007/07/'> July 2007 </option>
	<option value='https://mbjguam.com/2007/06/'> June 2007 </option>
	<option value='https://mbjguam.com/2007/05/'> May 2007 </option>
	<option value='https://mbjguam.com/2007/04/'> April 2007 </option>
	<option value='https://mbjguam.com/2007/03/'> March 2007 </option>
	<option value='https://mbjguam.com/2007/02/'> February 2007 </option>
	<option value='https://mbjguam.com/2007/01/'> January 2007 </option>
	<option value='https://mbjguam.com/2006/12/'> December 2006 </option>
	<option value='https://mbjguam.com/2006/11/'> November 2006 </option>
	<option value='https://mbjguam.com/2006/10/'> October 2006 </option>
	<option value='https://mbjguam.com/2006/09/'> September 2006 </option>
	<option value='https://mbjguam.com/2006/08/'> August 2006 </option>
	<option value='https://mbjguam.com/2006/07/'> July 2006 </option>
	<option value='https://mbjguam.com/2006/06/'> June 2006 </option>
	<option value='https://mbjguam.com/2006/05/'> May 2006 </option>
	<option value='https://mbjguam.com/2006/04/'> April 2006 </option>
	<option value='https://mbjguam.com/2006/03/'> March 2006 </option>
	<option value='https://mbjguam.com/2006/02/'> February 2006 </option>
	<option value='https://mbjguam.com/2006/01/'> January 2006 </option>
	<option value='https://mbjguam.com/2005/12/'> December 2005 </option>
	<option value='https://mbjguam.com/2005/11/'> November 2005 </option>
	<option value='https://mbjguam.com/2005/10/'> October 2005 </option>
	<option value='https://mbjguam.com/2005/09/'> September 2005 </option>
	<option value='https://mbjguam.com/2005/08/'> August 2005 </option>
	<option value='https://mbjguam.com/2005/07/'> July 2005 </option>
	<option value='https://mbjguam.com/2005/06/'> June 2005 </option>
	<option value='https://mbjguam.com/2005/05/'> May 2005 </option>
	<option value='https://mbjguam.com/2005/04/'> April 2005 </option>
	<option value='https://mbjguam.com/2005/03/'> March 2005 </option>
	<option value='https://mbjguam.com/2005/02/'> February 2005 </option>
	<option value='https://mbjguam.com/2005/01/'> January 2005 </option>
	<option value='https://mbjguam.com/2004/12/'> December 2004 </option>
	<option value='https://mbjguam.com/2004/11/'> November 2004 </option>
	<option value='https://mbjguam.com/2004/10/'> October 2004 </option>
	<option value='https://mbjguam.com/2004/09/'> September 2004 </option>
	<option value='https://mbjguam.com/2004/08/'> August 2004 </option>
	<option value='https://mbjguam.com/2004/07/'> July 2004 </option>
	<option value='https://mbjguam.com/2004/06/'> June 2004 </option>
	<option value='https://mbjguam.com/2004/05/'> May 2004 </option>
	<option value='https://mbjguam.com/2004/04/'> April 2004 </option>
	<option value='https://mbjguam.com/2004/03/'> March 2004 </option>
	<option value='https://mbjguam.com/2004/02/'> February 2004 </option>

		</select>
		</aside><aside id="text-33" class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="text-34" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.matson.com/matnav/services/guam_micronesia.html"><img class="aligncenter wp-image-41168 size-full" src="https://mbjguam.com/wp-content/uploads/2018/09/FINAL_MATS-34563__300x250_V11.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside id="text-35" class="widget widget_text">			<div class="textwidget"></div>
		</aside><aside id="text-32" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.apl.com/local/guam"><img class="aligncenter wp-image-43953 size-full" src="https://mbjguam.com/wp-content/uploads/2018/12/IMG_0916.jpg" alt="" width="301" height="250" /></a></p>
</div>
		</aside></div><!-- #secondary -->	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
					</div>

		<div class="footer-column footer-column-2">
					</div>

		<div class="footer-column footer-column-3">
					</div>

		<div class="footer-column footer-column-4">
					</div>

		<div id="site-bottom" class="container clearfix">

			<div class="copyright">&nbsp;

© Copyright 2015 <a href="http://mbjguam.com">Marianas Business Journal</a> · Designed by <a href="http://glimpsesads.com/">Glimpses</a></div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://mbjguam.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mbjguam.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbjguam.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-includes/js/jquery/ui/accordion.min.js'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbjguam.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-content/themes/daily/assets/js/daily.min.js'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-includes/js/wp-embed.min.js'></script>

<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<link rel='stylesheet' id='rcp-form-css-css'  href='https://mbjguam.com/wp-content/plugins/restrict-content-pro/includes/css/forms.min.css' type='text/css' media='all' />
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"efc842d61f","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://mbjguam.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "a0168fea70", post_id : 44125 } ); } ); /* ]]> */</script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'122411508',post:'44125',tz:'10',srv:'mbjguam.com'} ]);
	_stq.push([ 'clickTrackerInit', '122411508', '44125' ]);
</script>

</body>
</html>
