<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://mbjguam.com/xmlrpc.php">


<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<title>News flash — Off island group to build clinic at Apra &#8211; Marianas Business Journal</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Marianas Business Journal &raquo; Feed" href="https://mbjguam.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Marianas Business Journal &raquo; Comments Feed" href="https://mbjguam.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Marianas Business Journal &raquo; iCal Feed" href="https://mbjguam.com/business-events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Marianas Business Journal &raquo; News flash — Off island group to build clinic at Apra Comments Feed" href="https://mbjguam.com/2018/07/24/news-flash-off-island-group-to-build-clinic-at-apra/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mbjguam.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='https://mbjguam.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_stylesheet-css'  href='https://mbjguam.com/wp-content/plugins/captcha/css/front_end_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mbjguam.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='cptch_mobile_style-css'  href='https://mbjguam.com/wp-content/plugins/captcha/css/mobile_style.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://mbjguam.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='junkie-shortcodes-css'  href='https://mbjguam.com/wp-content/plugins/theme-junkie-shortcodes/assets/css/junkie-shortcodes.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://mbjguam.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='daily-style-css'  href='https://mbjguam.com/wp-content/themes/daily/style.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='daily-responsive-css'  href='https://mbjguam.com/wp-content/themes/daily/assets/css/responsive.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='daily-colors-css'  href='https://mbjguam.com/wp-content/themes/daily/assets/css/colors/default.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://mbjguam.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-styles-css'  href='https://mbjguam.com/wp-content/plugins/font-awesome/assets/css/font-awesome.min.css?ver=3.2.1' type='text/css' media='all' />
<!--[if lte IE 7]>
<link rel='stylesheet' id='font-awesome-ie7-css'  href='https://mbjguam.com/wp-content/plugins/font-awesome/assets/css/font-awesome-ie7.min.css?ver=3.2.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://mbjguam.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://mbjguam.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-content/plugins/front-end-registration-login-forms/js/feralf-scripts.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/mbjguam.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"40578","token":"513e0d8a8a","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbjguam.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js?ver=4.1.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://mbjguam.com/wp-content/themes/daily/assets/js/html5shiv.js'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://mbjguam.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mbjguam.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mbjguam.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='News flash — Journal launches new sister publication' href='https://mbjguam.com/2018/07/23/news-flash-journal-launches-new-sister-publication/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://mbjguam.com/2018/07/24/news-flash-off-island-group-to-build-clinic-at-apra/" />
<link rel='shortlink' href='https://wp.me/p8hCPa-ayu' />
<link rel="alternate" type="application/json+oembed" href="https://mbjguam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbjguam.com%2F2018%2F07%2F24%2Fnews-flash-off-island-group-to-build-clinic-at-apra%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mbjguam.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmbjguam.com%2F2018%2F07%2F24%2Fnews-flash-off-island-group-to-build-clinic-at-apra%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.0.1" /> -->
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://mbjguam.com"><link rel="https://theeventscalendar.com/" href="https://mbjguam.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="News flash — Off island group to build clinic at Apra" />
<meta property="og:url" content="https://mbjguam.com/2018/07/24/news-flash-off-island-group-to-build-clinic-at-apra/" />
<meta property="og:description" content="&nbsp; &nbsp; &nbsp; &nbsp; JOINT BASE PEARL HARBOR-HICKAM — Naval Facilities Engineering Command Pacific awarded on July 23 a $56.7 million firm-fixed price contract to Caddell-Nan a joint venture…" />
<meta property="article:published_time" content="2018-07-24T03:08:11+00:00" />
<meta property="article:modified_time" content="2018-07-24T03:08:11+00:00" />
<meta property="og:site_name" content="Marianas Business Journal" />
<meta property="og:image" content="https://i2.wp.com/mbjguam.com/wp-content/uploads/2018/04/cropped-36-18029-MBJ-iOSApp-ICON-AppStore.png?fit=512%2C512&amp;ssl=1" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="News flash — Off island group to build clinic at Apra" />
<meta name="twitter:image" content="https://i2.wp.com/mbjguam.com/wp-content/uploads/2018/04/cropped-36-18029-MBJ-iOSApp-ICON-AppStore.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i2.wp.com/mbjguam.com/wp-content/uploads/2018/04/cropped-36-18029-MBJ-iOSApp-ICON-AppStore.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/mbjguam.com/wp-content/uploads/2018/04/cropped-36-18029-MBJ-iOSApp-ICON-AppStore.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i2.wp.com/mbjguam.com/wp-content/uploads/2018/04/cropped-36-18029-MBJ-iOSApp-ICON-AppStore.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/mbjguam.com/wp-content/uploads/2018/04/cropped-36-18029-MBJ-iOSApp-ICON-AppStore.png?fit=270%2C270&#038;ssl=1" />
</head>

<body class="post-template-default single single-post postid-40578 single-format-standard tribe-no-js group-blog layout-2c-l elementor-default" itemscope itemtype="http://schema.org/Blog">
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53249039-1', 'auto');
  ga('send', 'pageview');

</script>

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header container clearfix" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

			
	<div id="primary-bar">
		<div class="container">

			<nav id="primary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="primary-menu" class="primary-menu sf-menu"><li  id="menu-item-12544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12544"><a href="https://mbjguam.com/subscribe/">Subscribe</a></li>
<li  id="menu-item-12543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12543"><a href="https://mbjguam.com/account/">My account</a></li>
<li  id="menu-item-11937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11937"><a href="https://mbjguam.com/contact/">Contact us</a></li>
</ul>
			</nav><!-- #primary-nav -->

			
		</div>
	</div>


		<div id="logo" itemscope itemtype="http://schema.org/Brand">
<a href="https://mbjguam.com" itemprop="url" rel="home">
<img itemprop="logo" src="https://mbjguam.com/wp-content/uploads/2016/06/logo.jpg" alt="Marianas Business Journal" />
</a>
</div>

					<div class="header-ad">
				<script type="text/javascript">
var imgs1 = new Array("https://mbjguam.com/wp-content/uploads/2018/06/12-18031-Coke-MicroGames-DigitalCoBranding-Coke-MBJslider.jpg","https://mbjguam.com/wp-content/uploads/2018/06/12-18031-Coke-MicroGames-DigitalCoBranding-Powerade-MBJslider.jpg","https://mbjguam.com/wp-content/uploads/2018/06/12-18031-Coke-MicroGames-DigitalCoBranding-Quench-MBJslider.jpg","https://mbjguam.com/wp-content/uploads/2018/07/Todays-Realty-July-2018-1.jpg","https://mbjguam.com/wp-content/uploads/2018/07/5-18124-ParadiseSun-PayLess-DIGI-GB-MBJ-728x90-03.png","https://mbjguam.com/wp-content/uploads/2018/03/2-17044-GB-Web-BannerX.png","https://mbjguam.com/wp-content/uploads/2018/07/2-18063_Subway_RotisserieWrap_728x90.jpg","https://mbjguam.com/wp-content/uploads/2018/07/4-18084-Chili_s-JulyDigitalMedia-Ribfest-MBJGB-Square-02.png","https://mbjguam.com/wp-content/uploads/2018/03/LetsGetDigital-vX.gif","https://mbjguam.com/wp-content/uploads/2018/03/25-17028-MBJGB-WebBannervX.gif", "https://mbjguam.com/wp-content/uploads/2018/02/6-18003-APL_WebBanner_728x90_rev.gif","https://mbjguam.com/wp-content/uploads/2018/07/IMG_4217.jpeg");
var lnks1 = new Array("https://www.cokeguam.com/","https://www.cokeguam.com/","http://www.foremostguam.com/","http://www.todaysguamhome.com/","https://www.cokeguam.com/","http://www.subwaypacific.com/ordernow/","http://www.subwaypacific.com","https://www.facebook.com/ChilisGuam/","http://glimpsesofguam.com","http://www.guambusinessmagazine.com/businesswoman-of-the-year-scholarship-2017/","http://www.apl.com/wps/portal/apl/apl-home/local-sites/apl_guam/guamhome","https://www.inspireguam.com/");
var alt1 = new Array();
var currentAd1 = 0;
var imgCt1 = 12;
function cycle1() {
  if (currentAd1 == imgCt1) {
    currentAd1 = 0;
  }
var banner1 = document.getElementById('adBanner1');
var link1 = document.getElementById('adLink1');
  banner1.src=imgs1[currentAd1]
  banner1.alt=alt1[currentAd1]
  document.getElementById('adLink1').href=lnks1[currentAd1]
  currentAd1++;
}
  window.setInterval("cycle1()",5000);
</script>
<a href="https://www.cokeguam.com" id="adLink1" target="_top">
<img src="https://mbjguam.com/wp-content/uploads/2018/06/12-18031-Coke-MicroGames-DigitalCoBranding-Coke-MBJslider.jpg" id="adBanner1" border="0" width="728" height="90"></a>			</div>
		
		<div class="clearfix"></div>

		
	<div id="secondary-bar" class="clearfix">
		<div class="container">

			<nav id="secondary-nav" class="main-navigation" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">

				<ul id="secondary-menu" class="secondary-menu sf-menu"><li  id="menu-item-15232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15232 home_item"><a href="https://mbjguam.com"><i class="fa fa-home"></i> Home</a></li>
<li  id="menu-item-11610" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11610"><a href="https://mbjguam.com/category/guam-news/">Guam News</a></li>
<li  id="menu-item-11613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11613"><a href="https://mbjguam.com/category/regional-news/">Regional News</a>
<ul class="sub-menu">
	<li  id="menu-item-23968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23968"><a href="https://mbjguam.com/category/regional-news/palau-news/">Palau News</a></li>
	<li  id="menu-item-23965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23965"><a href="https://mbjguam.com/category/regional-news/japanasia-news/">Japan/Asia News</a></li>
	<li  id="menu-item-23967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23967"><a href="https://mbjguam.com/category/regional-news/northern-mariana-islands-news/">Northern Mariana Islands News</a></li>
	<li  id="menu-item-23966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23966"><a href="https://mbjguam.com/category/regional-news/marshall-island-news/">Marshall Islands News</a></li>

</ul>
</li>
<li  id="menu-item-11611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11611"><a href="https://mbjguam.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li  id="menu-item-15215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15215"><a href="https://mbjguam.com/category/opinion/plain-english/">Plain English</a></li>
	<li  id="menu-item-15218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15218"><a href="https://mbjguam.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li  id="menu-item-15214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15214"><a href="https://mbjguam.com/category/opinion/editorial/">Editorial</a></li>
	<li  id="menu-item-15216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15216"><a href="https://mbjguam.com/category/opinion/opinion-opinion/">Columns</a></li>

</ul>
</li>
<li  id="menu-item-11607" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-11607"><a href="https://mbjguam.com/category/briefcase/">Briefcase</a>
<ul class="sub-menu">
	<li  id="menu-item-15220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15220"><a href="https://mbjguam.com/category/briefcase/briefs/">Briefs</a></li>
	<li  id="menu-item-15221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15221"><a href="https://mbjguam.com/category/briefcase/corporate-giving/">Corporate Giving</a></li>
	<li  id="menu-item-15223" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15223"><a href="https://mbjguam.com/category/briefcase/legislative-review/">Legislative Review</a></li>
	<li  id="menu-item-15222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15222"><a href="https://mbjguam.com/category/briefcase/legal-briefs/">Legal Briefs</a></li>
	<li  id="menu-item-15224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15224"><a href="https://mbjguam.com/category/briefcase/military-briefcase/">Military</a></li>

</ul>
</li>
<li  id="menu-item-11612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11612"><a href="https://mbjguam.com/category/qa/">Q &#038; A</a></li>
<li  id="menu-item-11608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11608"><a href="https://mbjguam.com/category/data-reports/">Data &#038; Reports</a>
<ul class="sub-menu">
	<li  id="menu-item-26851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26851"><a href="https://mbjguam.com/category/data-reports/reports/">Reports</a>
	<ol>
		<li  id="menu-item-26839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26839"><a href="https://mbjguam.com/category/data-reports/data/">Data</a>
		<ul class="sub-menu">
			<li  id="menu-item-26850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26850"><a href="https://mbjguam.com/category/data-reports/data/tourism-arrivals/">Tourism arrivals</a></li>
			<li  id="menu-item-26840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26840"><a href="https://mbjguam.com/category/data-reports/data/bankruptcies/">Bankruptcies</a></li>
			<li  id="menu-item-26841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26841"><a href="https://mbjguam.com/category/data-reports/data/building-permits/">Building Permits</a></li>
			<li  id="menu-item-26842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26842"><a href="https://mbjguam.com/category/data-reports/data/business-licenses/">Business licenses</a></li>
			<li  id="menu-item-26843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26843"><a href="https://mbjguam.com/category/data-reports/data/consumer-price-index/">Consumer Price Index</a></li>
			<li  id="menu-item-26844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26844"><a href="https://mbjguam.com/category/data-reports/data/employment-and-wage-reports/">Employment and wage reports</a></li>
			<li  id="menu-item-26846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26846"><a href="https://mbjguam.com/category/data-reports/data/gross-domestic-product/">Gross Domestic Product</a></li>
			<li  id="menu-item-26845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26845"><a href="https://mbjguam.com/category/data-reports/data/grants/">Grants</a></li>
			<li  id="menu-item-26847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26847"><a href="https://mbjguam.com/category/data-reports/data/hotel-occupancy-and-room-rates/">Hotel occupancy and room rates</a></li>
			<li  id="menu-item-26849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26849"><a href="https://mbjguam.com/category/data-reports/data/procurement-appeals/">Procurement appeals</a></li>
			<li  id="menu-item-26848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26848"><a href="https://mbjguam.com/category/data-reports/data/imports-and-exports/">Imports and exports</a></li>

		</ul>
</li>

	</ol>
</li>

</ul>
</li>
<li  id="menu-item-26446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26446"><a href="https://mbjguam.com/category/events/">Events</a>
<ul class="sub-menu">
	<li  id="menu-item-28849" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28849"><a href="https://mbjguam.com/business-events">Business Events Calendar</a></li>
	<li  id="menu-item-13049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13049"><a href="https://mbjguam.com/category/events/unpublished-event-photos/">Unpublished Event Photos</a></li>
	<li  id="menu-item-27954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27954"><a href="https://mbjguam.com/category/events/event-photos/">Event Photos</a></li>

</ul>
</li>
<li  id="menu-item-15225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15225"><a href="https://mbjguam.com/category/etcetera/">Etcetera</a>
<ul class="sub-menu">
	<li  id="menu-item-21457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21457"><a href="https://mbjguam.com/category/etcetera/etc/the-dish/">The Dish</a></li>
	<li  id="menu-item-21456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21456"><a href="https://mbjguam.com/category/etcetera/etc/spotlight/">Spotlight</a></li>
	<li  id="menu-item-27957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27957"><a href="https://mbjguam.com/category/etcetera/obituaries/">Obituaries</a></li>

</ul>
</li>
<li  id="menu-item-21458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21458"><a href="https://mbjguam.com/category/mbjlife/">MBJ Life</a></li>
<li  id="menu-item-26807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26807"><a href="https://mbjguam.com/category/digital-newspaper/">Digital Newspaper</a></li>
<li  id="menu-item-40577" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40577"><a href="https://mbjguam.com/category/real-estate-journal/">Real Estate Journal</a></li>
</ul>
			</nav><!-- #secondary-nav -->

			<div class="search-form">
			<form action="https://mbjguam.com/" role="search">
				<input type="search" class="search-field field" placeholder="Press enter to search &hellip;" value="" name="s" title="Search for:" />
				<button type="submit" name="submit"><i class="fa fa-search"></i></button>
			</form>
		</div>

		</div>
	</div>


	</header><!-- #masthead -->

		<span class="header-date">Tuesday, 24 July 2018</span>

					<div id="breadcrumbs">

			
		<div class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb">
			<span class="trail-before">You are here:</span> 
			<span class="trail-begin"><a href="https://mbjguam.com" title="Marianas Business Journal" rel="home">Home</a></span>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://mbjguam.com/2018/">2018</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://mbjguam.com/2018/07/">July</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <a href="https://mbjguam.com/2018/07/24/">24</a>
			 <span class="sep"><i class="fa fa-caret-right"></i></span> <span class="trail-end">News flash — Off island group to build clinic at Apra</span>
		</div>	
</div>		
	<div id="content" class="site-content column">
	<section id="primary" class="content-area column">
		<main id="main" class="site-main column" role="main" class="content">

			
				<article id="post-40578" class="post-40578 post type-post status-publish format-standard hentry category-guam-news category-military-briefcase category-newsflash rcp-is-restricted rcp-no-access no-post-thumbnail entry" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost">
	
	<header class="entry-header">
		<h1 class="entry-title" itemprop="headline">News flash — Off island group to build clinic at Apra</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://mbjguam.com/2018/07/24/news-flash-off-island-group-to-build-clinic-at-apra/" rel="bookmark"><time class="entry-date published" datetime="2018-07-24T13:08:11+00:00" itemprop="datePublished">July 24, 2018</time></a></span><span class="byline"> by <span class="author vcard" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a class="url fn n" href="https://mbjguam.com/author/meghan/" itemprop="url"><span itemprop="name">Meghan Hickey</span></a></span></span> 
			<span class="meta-sep">|</span> 
								<span class="comments-link"><a href="https://mbjguam.com/2018/07/24/news-flash-off-island-group-to-build-clinic-at-apra/#respond" itemprop="discussionURL">Leave a comment</a></span>
						</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

									<div class="clearfix"></div>
			
	<div class="entry-content" itemprop="articleBody">
		<p>This content is available only to subscribers. If you are a member, please <span style="text-decoration: underline;"><a href="https://www.mbjguam.com/login">log in.</a></span></p>
<hr />
<p><a href="https://mbjguam.com/subscribe"><img src="https://mbjguam.com/wp-content/uploads/2016/09/36-16026-MBJ_WebsiteBanner_Animation.gif" /></a></p>
			</div><!-- .entry-content -->

	<footer class="entry-footer">

		<span class="entry-cats"><strong>Filed in:</strong> <a href="https://mbjguam.com/category/guam-news/" rel="category tag">Guam News</a>, <a href="https://mbjguam.com/category/briefcase/military-briefcase/" rel="category tag">Military</a>, <a href="https://mbjguam.com/category/newsflash/" rel="category tag">Newsflash</a></span>
	</footer><!-- .entry-footer -->
	
</article><!-- #post-## -->
				
					<div class="entry-share">
		<h3>Share This Post</h3>
		<ul>
			<li><a href="https://twitter.com/intent/tweet?text=News flash — Off island group to build clinic at Apra&url=https%3A%2F%2Fmbjguam.com%2F2018%2F07%2F24%2Fnews-flash-off-island-group-to-build-clinic-at-apra%2F"><i class="fa fa-twitter"></i></a></li>
			<li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fmbjguam.com%2F2018%2F07%2F24%2Fnews-flash-off-island-group-to-build-clinic-at-apra%2F"><i class="fa fa-facebook"></i></a></li>
			<li><a href="https://plus.google.com/share?url=https%3A%2F%2Fmbjguam.com%2F2018%2F07%2F24%2Fnews-flash-off-island-group-to-build-clinic-at-apra%2F"><i class="fa fa-google-plus"></i></a></li>
			<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fmbjguam.com%2F2018%2F07%2F24%2Fnews-flash-off-island-group-to-build-clinic-at-apra%2F&title=News flash — Off island group to build clinic at Apra&summary=This content is available only to subscribers. If you are a member, please log in.&source=Marianas Business Journal"><i class="fa fa-linkedin"></i></a></li>
			<li><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
		</ul>
	</div>

				 

				<div class="clearfix"></div>

				
			<div class="related-posts">
				<h3>Related Posts</h3>
				<ul class="clearfix">
											<li>
							<a href="https://mbjguam.com/2018/07/23/news-flash-journal-launches-new-sister-publication/">
																	<h2 class="entry-title">News flash — Journal launches new sister publication</h2>							</a>
						</li>
											<li>
							<a href="https://mbjguam.com/2018/07/23/nmi-banking-industry-outlook-optimistic-for-now/">
									<img width="300" height="180" src="https://i1.wp.com/mbjguam.com/wp-content/uploads/2018/07/carousel_3.jpeg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="NMI banking industry outlook optimistic &#8211; for now" srcset="https://i1.wp.com/mbjguam.com/wp-content/uploads/2018/07/carousel_3.jpeg?resize=300%2C180&amp;ssl=1 300w, https://i1.wp.com/mbjguam.com/wp-content/uploads/2018/07/carousel_3.jpeg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" />								<h2 class="entry-title">NMI banking industry outlook optimistic &#8211; for now</h2>							</a>
						</li>
											<li>
							<a href="https://mbjguam.com/2018/07/23/let-the-sunshine-in-major-hotel-paves-the-way-in-solar/">
									<img width="300" height="180" src="https://i2.wp.com/mbjguam.com/wp-content/uploads/2018/07/carousel_1.jpg?resize=300%2C180&amp;ssl=1" class="attachment-daily-widget-thumb-big size-daily-widget-thumb-big wp-post-image" alt="Let the sunshine in Major hotel paves the way in solar" srcset="https://i2.wp.com/mbjguam.com/wp-content/uploads/2018/07/carousel_1.jpg?resize=300%2C180&amp;ssl=1 300w, https://i2.wp.com/mbjguam.com/wp-content/uploads/2018/07/carousel_1.jpg?zoom=2&amp;resize=300%2C180&amp;ssl=1 600w" sizes="(max-width: 300px) 100vw, 300px" itemprop="image" />								<h2 class="entry-title">Let the sunshine in Major hotel paves the way in solar</h2>							</a>
						</li>
											<li>
							<a href="https://mbjguam.com/2018/07/23/joint-firm-has-big-plans-for-islands/">
																	<h2 class="entry-title">Joint firm has big plans for islands</h2>							</a>
						</li>
									</ul>
			</div>
		
		
				
			
		</main><!-- #main -->

	
	</section><!-- #primary -->


<div id="secondary" class="widget-area sidebar1 column" role="complementary" aria-label="Primary Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<aside id="text-19" class="widget widget_text">			<div class="textwidget"> 

	
	<form id="rcp_login_form"  class="rcp_form" method="POST" action="https://mbjguam.com/2018/07/24/news-flash-off-island-group-to-build-clinic-at-apra/">

		
		<fieldset class="rcp_login_data">
			<p>
				<label for="rcp_user_login">Username</label>
				<input name="rcp_user_login" id="rcp_user_login" class="required" type="text"/>
			</p>
			<p>
				<label for="rcp_user_pass">Password</label>
				<input name="rcp_user_pass" id="rcp_user_pass" class="required" type="password"/>
			</p>
						<p>
				<input type="checkbox" name="rcp_user_remember" id="rcp_user_remember" value="1"/>
				<label for="rcp_user_remember">Remember me</label>
			</p>
			<p class="rcp_lost_password"><a href="/2018/07/24/news-flash-off-island-group-to-build-clinic-at-apra/?rcp_action=lostpassword">Lost your password?</a></p>
			<p>
				<input type="hidden" name="rcp_action" value="login"/>
				<input type="hidden" name="rcp_redirect" value="https://mbjguam.com/2018/07/24/news-flash-off-island-group-to-build-clinic-at-apra/"/>
				<input type="hidden" name="rcp_login_nonce" value="ef18ba0051"/>
				<input id="rcp_login_submit" type="submit" value="Login"/>
			</p>
					</fieldset>

		
	</form>


  </div>
		</aside><aside id="text-5" class="widget widget_text">			<div class="textwidget"><a href="https://play.google.com/store/apps/details?id=mbj.glimpses.gu" target=_blank><img src="/wp-content/uploads/2016/04/google_play.png"> </a><a href="https://itunes.apple.com/us/app/marianas-business-journal/id909283292" target=_blank><img src="/wp-content/uploads/ads/app store.png" style="width:49%"></a> </center></div>
		</aside>
<aside id="wpp-4" class="widget popular-posts">
<h3 class="widget-title">Popular Posts</h3>
<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://mbjguam.com/2018/07/13/five-local-companies-awarded-naval-work/" title="Guam companies awarded major military contract" class="wpp-post-title" target="_self">Guam companies awarded major military contract</a>
</li>
<li>
<a href="https://mbjguam.com/2018/07/23/news-flash-journal-launches-new-sister-publication/" title="News flash — Journal launches new sister publication" class="wpp-post-title" target="_self">News flash — Journal launches new sister publication</a>
</li>
<li class="current">
<a  title="News flash — Off island group to build clinic at Apra" class="wpp-post-title" target="_self">News flash — Off island group to build clinic at Apra</a>
</li>
<li>
<a href="https://mbjguam.com/2018/07/09/taking-the-reins-guam-reef-takes-on-management-opens-two-new-restaurants/" title="Taking the reins: Guam Reef takes on management, opens two new restaurants" class="wpp-post-title" target="_self">Taking the reins: Guam Reef takes on management, opens two new restaurants</a>
</li>
<li>
<a href="https://mbjguam.com/2018/06/27/news-flash-jal-extends-twice-daily-guam-flights/" title="News flash — JAL extends twice-daily Guam flights" class="wpp-post-title" target="_self">News flash — JAL extends twice-daily Guam flights</a>
</li>
</ul>

</aside>
<aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archive</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archive</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://mbjguam.com/2018/07/'> July 2018 </option>
	<option value='https://mbjguam.com/2018/06/'> June 2018 </option>
	<option value='https://mbjguam.com/2018/05/'> May 2018 </option>
	<option value='https://mbjguam.com/2018/04/'> April 2018 </option>
	<option value='https://mbjguam.com/2018/03/'> March 2018 </option>
	<option value='https://mbjguam.com/2018/02/'> February 2018 </option>
	<option value='https://mbjguam.com/2018/01/'> January 2018 </option>
	<option value='https://mbjguam.com/2017/12/'> December 2017 </option>
	<option value='https://mbjguam.com/2017/11/'> November 2017 </option>
	<option value='https://mbjguam.com/2017/10/'> October 2017 </option>
	<option value='https://mbjguam.com/2017/09/'> September 2017 </option>
	<option value='https://mbjguam.com/2017/08/'> August 2017 </option>
	<option value='https://mbjguam.com/2017/07/'> July 2017 </option>
	<option value='https://mbjguam.com/2017/06/'> June 2017 </option>
	<option value='https://mbjguam.com/2017/05/'> May 2017 </option>
	<option value='https://mbjguam.com/2017/04/'> April 2017 </option>
	<option value='https://mbjguam.com/2017/03/'> March 2017 </option>
	<option value='https://mbjguam.com/2017/02/'> February 2017 </option>
	<option value='https://mbjguam.com/2017/01/'> January 2017 </option>
	<option value='https://mbjguam.com/2016/12/'> December 2016 </option>
	<option value='https://mbjguam.com/2016/11/'> November 2016 </option>
	<option value='https://mbjguam.com/2016/10/'> October 2016 </option>
	<option value='https://mbjguam.com/2016/09/'> September 2016 </option>
	<option value='https://mbjguam.com/2016/08/'> August 2016 </option>
	<option value='https://mbjguam.com/2016/07/'> July 2016 </option>
	<option value='https://mbjguam.com/2016/06/'> June 2016 </option>
	<option value='https://mbjguam.com/2016/05/'> May 2016 </option>
	<option value='https://mbjguam.com/2016/04/'> April 2016 </option>
	<option value='https://mbjguam.com/2016/03/'> March 2016 </option>
	<option value='https://mbjguam.com/2016/02/'> February 2016 </option>
	<option value='https://mbjguam.com/2016/01/'> January 2016 </option>
	<option value='https://mbjguam.com/2015/12/'> December 2015 </option>
	<option value='https://mbjguam.com/2015/11/'> November 2015 </option>
	<option value='https://mbjguam.com/2015/10/'> October 2015 </option>
	<option value='https://mbjguam.com/2015/09/'> September 2015 </option>
	<option value='https://mbjguam.com/2015/08/'> August 2015 </option>
	<option value='https://mbjguam.com/2015/07/'> July 2015 </option>
	<option value='https://mbjguam.com/2015/06/'> June 2015 </option>
	<option value='https://mbjguam.com/2015/05/'> May 2015 </option>
	<option value='https://mbjguam.com/2015/04/'> April 2015 </option>
	<option value='https://mbjguam.com/2015/03/'> March 2015 </option>
	<option value='https://mbjguam.com/2015/02/'> February 2015 </option>
	<option value='https://mbjguam.com/2015/01/'> January 2015 </option>
	<option value='https://mbjguam.com/2014/12/'> December 2014 </option>
	<option value='https://mbjguam.com/2014/11/'> November 2014 </option>
	<option value='https://mbjguam.com/2014/10/'> October 2014 </option>
	<option value='https://mbjguam.com/2014/09/'> September 2014 </option>
	<option value='https://mbjguam.com/2014/08/'> August 2014 </option>
	<option value='https://mbjguam.com/2014/07/'> July 2014 </option>
	<option value='https://mbjguam.com/2014/06/'> June 2014 </option>
	<option value='https://mbjguam.com/2014/05/'> May 2014 </option>
	<option value='https://mbjguam.com/2014/04/'> April 2014 </option>
	<option value='https://mbjguam.com/2014/03/'> March 2014 </option>
	<option value='https://mbjguam.com/2014/02/'> February 2014 </option>
	<option value='https://mbjguam.com/2014/01/'> January 2014 </option>
	<option value='https://mbjguam.com/2013/12/'> December 2013 </option>
	<option value='https://mbjguam.com/2013/11/'> November 2013 </option>
	<option value='https://mbjguam.com/2013/10/'> October 2013 </option>
	<option value='https://mbjguam.com/2013/09/'> September 2013 </option>
	<option value='https://mbjguam.com/2013/08/'> August 2013 </option>
	<option value='https://mbjguam.com/2013/07/'> July 2013 </option>
	<option value='https://mbjguam.com/2013/06/'> June 2013 </option>
	<option value='https://mbjguam.com/2013/05/'> May 2013 </option>
	<option value='https://mbjguam.com/2013/04/'> April 2013 </option>
	<option value='https://mbjguam.com/2013/03/'> March 2013 </option>
	<option value='https://mbjguam.com/2013/02/'> February 2013 </option>
	<option value='https://mbjguam.com/2013/01/'> January 2013 </option>
	<option value='https://mbjguam.com/2012/12/'> December 2012 </option>
	<option value='https://mbjguam.com/2012/11/'> November 2012 </option>
	<option value='https://mbjguam.com/2012/10/'> October 2012 </option>
	<option value='https://mbjguam.com/2012/09/'> September 2012 </option>
	<option value='https://mbjguam.com/2012/08/'> August 2012 </option>
	<option value='https://mbjguam.com/2012/07/'> July 2012 </option>
	<option value='https://mbjguam.com/2012/06/'> June 2012 </option>
	<option value='https://mbjguam.com/2012/05/'> May 2012 </option>
	<option value='https://mbjguam.com/2012/04/'> April 2012 </option>
	<option value='https://mbjguam.com/2012/03/'> March 2012 </option>
	<option value='https://mbjguam.com/2012/02/'> February 2012 </option>
	<option value='https://mbjguam.com/2012/01/'> January 2012 </option>
	<option value='https://mbjguam.com/2011/12/'> December 2011 </option>
	<option value='https://mbjguam.com/2011/11/'> November 2011 </option>
	<option value='https://mbjguam.com/2011/10/'> October 2011 </option>
	<option value='https://mbjguam.com/2011/09/'> September 2011 </option>
	<option value='https://mbjguam.com/2011/08/'> August 2011 </option>
	<option value='https://mbjguam.com/2011/07/'> July 2011 </option>
	<option value='https://mbjguam.com/2011/06/'> June 2011 </option>
	<option value='https://mbjguam.com/2011/05/'> May 2011 </option>
	<option value='https://mbjguam.com/2011/04/'> April 2011 </option>
	<option value='https://mbjguam.com/2011/03/'> March 2011 </option>
	<option value='https://mbjguam.com/2011/02/'> February 2011 </option>
	<option value='https://mbjguam.com/2011/01/'> January 2011 </option>
	<option value='https://mbjguam.com/2010/12/'> December 2010 </option>
	<option value='https://mbjguam.com/2010/11/'> November 2010 </option>
	<option value='https://mbjguam.com/2010/10/'> October 2010 </option>
	<option value='https://mbjguam.com/2010/09/'> September 2010 </option>
	<option value='https://mbjguam.com/2010/08/'> August 2010 </option>
	<option value='https://mbjguam.com/2010/07/'> July 2010 </option>
	<option value='https://mbjguam.com/2010/06/'> June 2010 </option>
	<option value='https://mbjguam.com/2010/05/'> May 2010 </option>
	<option value='https://mbjguam.com/2010/04/'> April 2010 </option>
	<option value='https://mbjguam.com/2010/03/'> March 2010 </option>
	<option value='https://mbjguam.com/2010/02/'> February 2010 </option>
	<option value='https://mbjguam.com/2010/01/'> January 2010 </option>
	<option value='https://mbjguam.com/2009/12/'> December 2009 </option>
	<option value='https://mbjguam.com/2009/11/'> November 2009 </option>
	<option value='https://mbjguam.com/2009/10/'> October 2009 </option>
	<option value='https://mbjguam.com/2009/09/'> September 2009 </option>
	<option value='https://mbjguam.com/2009/08/'> August 2009 </option>
	<option value='https://mbjguam.com/2009/07/'> July 2009 </option>
	<option value='https://mbjguam.com/2009/06/'> June 2009 </option>
	<option value='https://mbjguam.com/2009/05/'> May 2009 </option>
	<option value='https://mbjguam.com/2009/04/'> April 2009 </option>
	<option value='https://mbjguam.com/2009/03/'> March 2009 </option>
	<option value='https://mbjguam.com/2009/02/'> February 2009 </option>
	<option value='https://mbjguam.com/2009/01/'> January 2009 </option>
	<option value='https://mbjguam.com/2008/12/'> December 2008 </option>
	<option value='https://mbjguam.com/2008/11/'> November 2008 </option>
	<option value='https://mbjguam.com/2008/10/'> October 2008 </option>
	<option value='https://mbjguam.com/2008/09/'> September 2008 </option>
	<option value='https://mbjguam.com/2008/08/'> August 2008 </option>
	<option value='https://mbjguam.com/2008/07/'> July 2008 </option>
	<option value='https://mbjguam.com/2008/06/'> June 2008 </option>
	<option value='https://mbjguam.com/2008/05/'> May 2008 </option>
	<option value='https://mbjguam.com/2008/04/'> April 2008 </option>
	<option value='https://mbjguam.com/2008/03/'> March 2008 </option>
	<option value='https://mbjguam.com/2008/02/'> February 2008 </option>
	<option value='https://mbjguam.com/2008/01/'> January 2008 </option>
	<option value='https://mbjguam.com/2007/12/'> December 2007 </option>
	<option value='https://mbjguam.com/2007/11/'> November 2007 </option>
	<option value='https://mbjguam.com/2007/10/'> October 2007 </option>
	<option value='https://mbjguam.com/2007/09/'> September 2007 </option>
	<option value='https://mbjguam.com/2007/08/'> August 2007 </option>
	<option value='https://mbjguam.com/2007/07/'> July 2007 </option>
	<option value='https://mbjguam.com/2007/06/'> June 2007 </option>
	<option value='https://mbjguam.com/2007/05/'> May 2007 </option>
	<option value='https://mbjguam.com/2007/04/'> April 2007 </option>
	<option value='https://mbjguam.com/2007/03/'> March 2007 </option>
	<option value='https://mbjguam.com/2007/02/'> February 2007 </option>
	<option value='https://mbjguam.com/2007/01/'> January 2007 </option>
	<option value='https://mbjguam.com/2006/12/'> December 2006 </option>
	<option value='https://mbjguam.com/2006/11/'> November 2006 </option>
	<option value='https://mbjguam.com/2006/10/'> October 2006 </option>
	<option value='https://mbjguam.com/2006/09/'> September 2006 </option>
	<option value='https://mbjguam.com/2006/08/'> August 2006 </option>
	<option value='https://mbjguam.com/2006/07/'> July 2006 </option>
	<option value='https://mbjguam.com/2006/06/'> June 2006 </option>
	<option value='https://mbjguam.com/2006/05/'> May 2006 </option>
	<option value='https://mbjguam.com/2006/04/'> April 2006 </option>
	<option value='https://mbjguam.com/2006/03/'> March 2006 </option>
	<option value='https://mbjguam.com/2006/02/'> February 2006 </option>
	<option value='https://mbjguam.com/2006/01/'> January 2006 </option>
	<option value='https://mbjguam.com/2005/12/'> December 2005 </option>
	<option value='https://mbjguam.com/2005/11/'> November 2005 </option>
	<option value='https://mbjguam.com/2005/10/'> October 2005 </option>
	<option value='https://mbjguam.com/2005/09/'> September 2005 </option>
	<option value='https://mbjguam.com/2005/08/'> August 2005 </option>
	<option value='https://mbjguam.com/2005/07/'> July 2005 </option>
	<option value='https://mbjguam.com/2005/06/'> June 2005 </option>
	<option value='https://mbjguam.com/2005/05/'> May 2005 </option>
	<option value='https://mbjguam.com/2005/04/'> April 2005 </option>
	<option value='https://mbjguam.com/2005/03/'> March 2005 </option>
	<option value='https://mbjguam.com/2005/02/'> February 2005 </option>
	<option value='https://mbjguam.com/2005/01/'> January 2005 </option>
	<option value='https://mbjguam.com/2004/12/'> December 2004 </option>
	<option value='https://mbjguam.com/2004/11/'> November 2004 </option>
	<option value='https://mbjguam.com/2004/10/'> October 2004 </option>
	<option value='https://mbjguam.com/2004/09/'> September 2004 </option>
	<option value='https://mbjguam.com/2004/08/'> August 2004 </option>
	<option value='https://mbjguam.com/2004/07/'> July 2004 </option>
	<option value='https://mbjguam.com/2004/06/'> June 2004 </option>
	<option value='https://mbjguam.com/2004/05/'> May 2004 </option>
	<option value='https://mbjguam.com/2004/04/'> April 2004 </option>
	<option value='https://mbjguam.com/2004/03/'> March 2004 </option>
	<option value='https://mbjguam.com/2004/02/'> February 2004 </option>

		</select>
		</aside><aside id="text-34" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.cokeguam.com/"><img class="aligncenter size-full wp-image-39914" src="https://mbjguam.com/wp-content/uploads/2018/07/5-18124-ParadiseSun-PayLess-DIGI-GB-MBJ-300x250-03.png" alt="" width="417" height="348" /></a></p>
</div>
		</aside><aside id="text-33" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.foremostguam.com/project/"><img class="aligncenter size-full wp-image-39423" src="https://mbjguam.com/wp-content/uploads/2018/06/11-18089-Foremost-MBJ-WebMaterials-T-SideBox-FINAL2.png" alt="" width="417" height="348" /></a></p>
</div>
		</aside><aside id="text-31" class="widget widget_text">			<div class="textwidget"><p><center><a href="http://www.subwaypacific.com/"><img class="alignleft wp-image-40283 size-full" src="https://mbjguam.com/wp-content/uploads/2018/07/2-18063_Subway_RotisserieWrap_300x250.jpg" alt="" width="300" height="250" /></a></center></p>
</div>
		</aside><aside id="text-30" class="widget widget_text">			<div class="textwidget"><p><center><a href="https://www.facebook.com/ChilisGuam/"><img class="alignleft wp-image-40281 size-full" src="https://mbjguam.com/wp-content/uploads/2018/07/4-18084-Chili_s-JulyDigitalMedia-Ribfest-MBJGB-02.png" alt="" width="417" height="348" /></a></center></p>
</div>
		</aside><aside id="text-32" class="widget widget_text">			<div class="textwidget"><p><a href="http://www.apl.com/wps/portal/apl/apl-home/local-sites/apl_guam/guamhome"><img class="aligncenter wp-image-35161 size-medium" src="https://mbjguam.com/wp-content/uploads/2018/02/6-18003-APL_WebBanner_300x250-300x250.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><center><b>Hafa adai! Please take a moment to take our survey in the link below.</b><BR><a href="https://www.surveymonkey.com/s/N3LTT7G" target="_blank">Click here to begin.</a></center></div>
		</aside><aside id="text-13" class="widget widget_text">			<div class="textwidget"><br>
<br>
<br>
<br>
<br>
<br>
<br>
<br>
</div>
		</aside></div><!-- #secondary -->	</div><!-- #content -->

	<div class="clearfix"></div>

	<footer id="footer" class="container clearfix" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="footer-column footer-column-1">
					</div>

		<div class="footer-column footer-column-2">
					</div>

		<div class="footer-column footer-column-3">
					</div>

		<div class="footer-column footer-column-4">
					</div>

		<div id="site-bottom" class="container clearfix">

			<div class="copyright">&nbsp;

© Copyright 2015 <a href="https://mbjguam.com">Marianas Business Journal</a> · Designed by <a href="http://glimpsesads.com/">Glimpses</a></div><!-- .copyright -->

		</div>
		
	</footer><!-- #colophon -->
	
</div><!-- #page -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://mbjguam.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/mbjguam.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbjguam.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-content/plugins/theme-junkie-shortcodes/assets/js/junkie-shortcodes.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mbjguam.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-content/themes/daily/assets/js/daily.min.js'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://mbjguam.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>

<!--Plugin Global Hide Admin Tool Bar Active-->

<!-- This website is patched against a big problem not solved from WordPress 3.3+ to date -->

<link rel='stylesheet' id='rcp-form-css-css'  href='https://mbjguam.com/wp-content/plugins/restrict-content-pro/includes/css/forms.min.css?ver=2.9.13' type='text/css' media='all' />
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"d95b50cb7f","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://mbjguam.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "27d0982ef2", post_id : 40578 } ); } ); /* ]]> */</script>
	<script type="text/javascript">

		$(document).ready(function(){
			$('#primary-menu').slicknav({
				prependTo:'#primary-bar',
				label: "PAGES"
			});
			$('#secondary-menu').slicknav({
				prependTo:'#secondary-bar',
				label: "CATEGORIES"
			});
		});

	</script>
	<script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'122411508',post:'40578',tz:'10',srv:'mbjguam.com'} ]);
	_stq.push([ 'clickTrackerInit', '122411508', '40578' ]);
</script>

</body>
</html>
